Openboard 1.5.4 & Ubuntu 18.04 / 20.04

Dernière mise à jour le 04 Mai 2020

Préambule

La version stable 1.5.4 est disponible sur Flathub.

L’utilisation de Flatpak permet d’installer facilement cette version d’Openboard sur Ubuntu 18.04 et supérieure. Pour savoir comment procéder, vous pouvez consulter cet article.

La version 1.5.4 proposée Openboard.ch est disponible jusqu’à Ubuntu 16.04, il est cependant possible de l’installer manuellement sur Ubuntu 18.04.

Marche à suivre

  • Ouvrir un terminal (CTRL+ALT T ou par le menu des applications).
  • Entrer la commande suivante pour éditer le fichier de source des dépôts en mode administrateur (super utilisateur). En fonction de votre distribution, il faudra adapter l’éditeur de texte et remplacer mousepad par gedit, kate, leafpad… :
sudo mousepad /etc/apt/sources.list
  • Ajouter provisoirement le lignes suivantes à la fin du fichier.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
  • Enregistrer le fichier et quitter.
  • Mettre à jour les dépôt puis installer la bibliothèque nécessaire.
sudo apt update
sudo apt install libavformat-ffmpeg56
  • Télécharger la version 1.5.4 d’Openboard sur le site.
  • Installer GDEBI s’il n’est pas présent, afin de faciliter la gestion des dépendances des paquets.
sudo apt install gdebi
  • Dans le terminal, se rendre dans le dossier de Téléchargements (chemin à adapter) puis installer le paquet téléchargé.
cd Téléchargements
sudo gdebi openboard_ubuntu_16.04_1.5.4_amd64.deb
  • Openboard est désormais disponible dans le menu des applications.

2 commentaires

  • C138

    sudo gdebi openboard_ubuntu_16.04_1.5.4_amd64.deb

    permet de prendre en charge la gestion des dépendances que dpkg ne sait pas faire.

    Évidemment : apt install gdebi

    mais c’est beaucoup plus propre que dpkg … fichier.deb

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *